<!doctype html><html lang=en-US class=gnt__njs data-u-s=anon><head><meta charset=utf-8 /><meta name=viewport content="width=device-width,initial-scale=1,minimum-scale=1"/><meta name=theme-color content=#0098FE /><title>Ascension Parish government updates Manchac Acres bridge status</title><meta property=og:title content="Ascension Parish government updates Manchac Acres bridge status, should reopen by June"/><link rel=amphtml href=https://amp.weeklycitizen.com/amp/9512674002 /><meta property=article:author content="Staff Report"/><meta property=article:content_tier content=metered /><meta property=article:opinion content=false /><link rel=dns-prefetch href=//user.weeklycitizen.com /><link rel=preconnect href=https://user.weeklycitizen.com /><link rel=dns-prefetch href=//www.gannett-cdn.com /><link rel=dns-prefetch href=//securepubads.g.doubleclick.net /><link rel=preconnect href=https://securepubads.g.doubleclick.net /><link rel=dns-prefetch href=//adservice.google.com /><link rel=preconnect href=https://adservice.google.com /><link rel=dns-prefetch href=//tpc.googlesyndication.com /><link rel=preconnect href=https://tpc.googlesyndication.com /><link rel=dns-prefetch href=//googleads.g.doubleclick.net /><link rel=dns-prefetch href=//s0.2mdn.net /><link rel=dns-prefetch href=//partner.googleadservices.com /><link rel=dns-prefetch href=//www.googletagservices.com /><link rel=preconnect href=https://www.googletagservices.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=dns-prefetch href=//pixel.adsafeprotected.com /><link rel=preconnect href=https://pixel.adsafeprotected.com crossorigin/><link rel=dns-prefetch href=//c.amazon-adsystem.com /><link rel=preconnect href=//c.amazon-adsystem.com /><link rel=dns-prefetch href=//aax.amazon-adsystem.com /><link rel=preconnect href=//aax.amazon-adsystem.com /><link rel=preconnect href=https://s0.2mdn.net /><link rel=preconnect href=https://ads.adaptv.advertising.com /><link rel=preconnect href=https://search.spotxchange.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=preconnect href=https://imasdk.googleapis.com /><link rel=dns-prefetch href=//ads.adaptv.advertising.com /><link rel=dns-prefetch href=//search.spotxchange.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=dns-prefetch href=//imasdk.googleapis.com /><link rel=dns-prefetch href=//fastlane.rubiconproject.com /><link rel=preconnect href=https://fastlane.rubiconproject.com /><link rel=dns-prefetch href=//c2shb.pubgw.yahoo.com /><link rel=preconnect href=https://c2shb.pubgw.yahoo.com /><link rel=dns-prefetch href=//bidder.criteo.com /><link rel=preconnect href=https://bidder.criteo.com /><link rel=dns-prefetch href=//colossusssp.com /><link rel=preconnect href=https://colossusssp.com /><link rel=dns-prefetch href=//gannett-d.openx.net /><link rel=preconnect href=https://gannett-d.openx.net /><link rel=dns-prefetch href=//hbopenbid.pubmatic.com /><link rel=preconnect href=https://hbopenbid.pubmatic.com /><link rel=dns-prefetch href=//ads.pubmatic.com /><link rel=dns-prefetch href=//ib.adnxs.com /><link rel=preconnect href=https://ib.adnxs.com /><link rel=dns-prefetch href=//grid.bidswitch.net /><link rel=preconnect href=https://grid.bidswitch.net /><link rel=dns-prefetch href=//ads.yieldmo.com /><link rel=preconnect href=https://ads.yieldmo.com /><link rel=dns-prefetch href=//tlx.3lift.com /><link rel=preconnect href=https://tlx.3lift.com /><link rel=dns-prefetch href=//e.serverbid.com /><link rel=preconnect href=https://e.serverbid.com /><link rel=dns-prefetch href=//search.spotxchange.com /><link rel=preconnect href=https://search.spotxchange.com /><link rel=dns-prefetch href=//prebid-server.rubiconproject.com /><link rel=preconnect href=https://prebid-server.rubiconproject.com /><link rel=dns-prefetch href=//confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://confiant-integrations.global.ssl.fastly.net /><link rel=dns-prefetch href=//geolocation.onetrust.com /><link rel=preconnect href=https://geolocation.onetrust.com /><link rel=dns-prefetch href=//cdn.taboola.com /><link rel=preconnect href=https://cdn.taboola.com /><link rel=dns-prefetch href=//trc.taboola.com /><link rel=preconnect href=https://trc.taboola.com /><link rel=dns-prefetch href=//www.usatodaynetworkservice.com /><link rel=preload as=fetch type=application/json href=https://user.weeklycitizen.com/NGWC-GUP/user/ crossorigin=use-credentials /><link rel=preload as=script href=/tangstatic/js/pbjsandwich-q1a2z3e98867c1.min.js /><link rel=preload as=script href=https://c.amazon-adsystem.com/aax2/apstag.js /><link rel=preload as=script href=https://static.adsafeprotected.com/iasPET.1.js /><link rel=preload as=script href=https://securepubads.g.doubleclick.net/tag/js/gpt.js /><link rel=preload as=script href=https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid/config.js /><link rel=preload as=script href=/tangstatic/js/main-q1a2z3cbfba23b.min.js /><link rel=preload as=script href=https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/gnt.otgc /><link rel=preload as=script href=https://cdn.taboola.com/libtrc/gannett-network/loader.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/controls-a6bac614.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/share-4cfe2242.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/tealplayer-7c1087cd.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-comscore-f1701de9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-gcianalytics-23c0960c.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-hls-aa645eb8.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-parsely-9e946b2b.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/encore-04455b51.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-ima-40451b24.min.js /><link rel=preload as=fetch href="https://hlsmedia.gannett-cdn.com/authoring/video-renditions/5e33f896-26c5-4982-bce3-6a6b2d0613c7/9cc3fdfc-10b5-4ded-94f2-1286a1941dd3/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=3270517001" crossorigin/><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/hls/hls.0.14.9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/comscore/streamsense-5.1.1.160316.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/ias/ias-3.5.1.min.js /><link rel=preload as=script href=https://s0.2mdn.net/instream/video/client.js /><link rel=preload as=script href=https://imasdk.googleapis.com/js/sdkloader/ima3.js /><meta name=description content="What was supposed to be a routine bridge repair has turned into a major project for the Ascension Parish road and bridge crew."/><meta property=og:description content="What was supposed to be a routine bridge repair has turned into a major project for the Ascension Parish road and bridge crew."/><meta property=fb:pages content=268759306518791 /><meta property=fb:app_id content=605307243425053 /><link rel=canonical href=https://www.weeklycitizen.com/story/news/2022/04/08/ascension-parish-government-updates-manchac-acres-bridge-status/9512674002/ /><meta property=og:url content=https://www.weeklycitizen.com/story/news/2022/04/08/ascension-parish-government-updates-manchac-acres-bridge-status/9512674002/ /><meta property=og:site_name content="Gonzales Weekly Citizen"/><meta property=og:image content="https://www.gannett-cdn.com/presto/2022/04/08/NGWC/ec52a57b-9a36-4310-aed3-02bd422b3033-ManchacAcresBridgeStatus.jpg?crop=1808,1017,x0,y100&width=1808&height=1017&format=pjpg&auto=webp"/><meta property=og:image:width content=1808 /><meta property=og:image:height content=1017 /><meta name=ROBOTS content="NOODP, NOYDIR, max-image-preview:large"/><meta name=google content=notranslate /><meta property=og:type content=article /><script>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</script><style>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</style><meta name=twitter:card content=summary_large_image /><meta name=twitter:image content="https://www.gannett-cdn.com/presto/2022/04/08/NGWC/ec52a57b-9a36-4310-aed3-02bd422b3033-ManchacAcresBridgeStatus.jpg?crop=1808,1017,x0,y100&width=1600&height=800&format=pjpg&auto=webp"/><meta name=twitter:site content=@ /><meta name=twitter:creator content=@ /><meta name=twitter:title content="Ascension Parish government updates Manchac Acres bridge status, should reopen by June"/><meta name=twitter:description content="What was supposed to be a routine bridge repair has turned into a major project for the Ascension Parish road and bridge crew."/></head><body><svg style=display:none><symbol id=gnt_svg_external viewBox="0 0 18 18"><path d="M12.43 5.5H10.5V4H15v4.5h-1.5V6.55l-4.56 4.56-1.06-1.06 4.55-4.55zm1.07 9v-3.75H15V16H3V4h5.25v1.5H4.5v9h9z"/></symbol><svg id=gnt_svg_share_facebook viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#4460a0)><path d="M10.5932 20.9998C6.291 20.3204 3 16.5743 3 12.055 3 7.054 7.0294 3 12 3s9 4.054 9 9.0549c0 4.5198-3.2914 8.266-7.5943 8.9451v-6.3188h2.097l.3991-2.6175h-2.496v-1.6985c0-.716.3486-1.414 1.4666-1.414h1.1349V6.7227s-1.03-.1769-2.0146-.1769c-2.0558 0-3.3995 1.2536-3.3995 3.523v1.9948H8.3081v2.6175h2.2851v6.3186z"/></svg><symbol id=gnt_svg_share_twitter viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#00aaec)><path d="M21 6.776a7.213 7.213 0 0 1-2.12.596 3.778 3.778 0 0 0 1.623-2.095 7.273 7.273 0 0 1-2.346.918A3.642 3.642 0 0 0 15.462 5c-2.038 0-3.692 1.696-3.692 3.787 0 .296.032.585.095.862-3.069-.158-5.79-1.664-7.612-3.958a3.856 3.856 0 0 0-.5 1.906c0 1.313.652 2.472 1.643 3.152a3.626 3.626 0 0 1-1.673-.473v.047c0 1.835 1.273 3.366 2.963 3.713-.31.089-.636.133-.973.133-.238 0-.47-.023-.695-.067.47 1.504 1.833 2.599 3.45 2.628A7.292 7.292 0 0 1 3 18.3 10.282 10.282 0 0 0 8.66 20c6.794 0 10.508-5.77 10.508-10.774 0-.164-.003-.329-.01-.49A7.58 7.58 0 0 0 21 6.776"/></symbol><symbol id=gnt_svg_share_email viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#626262)><path d="M3 5.88c0-.49.4-.88.9-.88h16.2c.5 0 .9.4.9.88v12.24c0 .49-.4.88-.9.88H3.9a.9.9 0 0 1-.9-.88V5.88zm9 5.21L3 6.74v1.74l9 4.35 9-4.35V6.74l-9 4.35z"/></symbol><symbol id=gnt_svg_shareapi viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#000)><path d="M14 5l6 7-6 7V5zm0 4v6c-1.937-.271-3.937.062-6 1s-3.73 2.271-5 4c.909-3.576 2.242-6.242 4-8s4.091-2.758 7-3z"/></symbol></svg><header class=gnt_n onmousedown=event.stopPropagation() onmouseup=event.stopPropagation()><div class=gnt_n_lg_w><button class=gnt_n_sb data-g-r=base_sb data-t-l=":n|v|c|skip to main content" aria-label="Skip to main content"></button><a class=gnt_n_lg href=/ aria-label="Gonzales Weekly Citizen" data-t-l=:n|v|c|logo><svg class=gnt_n_lg_svg id=gnt_svg_lg fill=#303030 preserveAspectRatio="xMinYMid meet" viewBox="0 0 328.5 30.88"><path d="M22.27 14.68c-.57.09-1.78.16-2.38.45-.76.38-.95.98-.95 1.68v7.62l-.33.09-1.64-1.94a21.8 21.8 0 01-7.68 1.59c-4.12 0-9.3-3.87-9.3-10.72C0 7 5.36 1.66 11.01 1.66c2.27-.03 4.5.65 6.37 1.95l1.08-1.94h.56l.19 7.58h-.46c-.89-2.89-3.55-6.87-8.28-6.87-3.78 0-7.43 3.81-7.43 10.98 0 5.71 3.52 10.02 7.68 10.02 4 0 5.87-2.25 5.87-4.41v-1.79c0-.92-.22-1.74-1.05-2.03-.89-.33-2.95-.45-3.52-.48v-.47h10.25v.48zm15.32 1.68c0 4.16-2.63 7.76-7.17 7.76-3.55 0-6.79-2.91-6.79-7.51 0-4.5 2.82-7.64 7.08-7.64 4.19 0 6.88 3.23 6.88 7.39zm-2.44.03c0-3.43-1.17-6.98-4.51-6.98-3.6 0-4.58 3.81-4.58 6.91 0 3.87 1.33 7.33 4.58 7.33 3.05.01 4.51-3.36 4.51-7.26zm20.72 7.3H48.8v-.38a8.05 8.05 0 001.62-.19c.65-.19.98-.76.98-1.46v-8.12c0-2.22-1.46-3.46-2.95-3.46a4.92 4.92 0 00-4.32 2.32v9.11c-.03.64.35 1.23.95 1.46.52.22 1.07.33 1.64.35v.38h-7.07v-.38c.47.01.94-.05 1.4-.19.6-.19.89-.76.89-1.46v-9.61a2.09 2.09 0 00-.86-1.67c-.47-.3-1-.47-1.55-.51v-.34l4.36-.35.22.22v2.16h.07c1.2-1.17 2.41-2.6 5.14-2.6 2.95 0 4.28 2 4.28 5.01v7.55c-.05.62.29 1.2.86 1.46.44.2.91.31 1.39.33l.02.37zm13.32 0H57.41v-.41l9.06-13.45c-2.25 0-5.52-.06-6.47.33-.76.33-1.17 1.71-1.49 3.24H58v-4h11.13v.19l-9.14 13.66c1.14.03 1.96.03 2.79.03.73 0 2.29-.03 3.68-.09.82-.03 1.14-.65 1.36-1.31.19-.51.76-2.03.95-2.85h.41v4.66zm15.77-3.65c-.25 2.92-1.17 3.9-2.73 3.9-1.31 0-2.19-.7-2.6-2.12h-.09a6.3 6.3 0 01-4.7 2.19c-2.19 0-3.62-1.17-3.62-3.21 0-2.62 1.52-3.43 3.11-4.03 1.81-.7 3.9-1.27 5.27-2.03v-2.16c0-1.68-.83-3.17-3.05-3.17a2.42 2.42 0 00-2.09 1.05c.03.57.22 1.62.22 2.16 0 .65-.63 1.21-1.55 1.21-.8 0-1.08-.76-1.08-1.49 0-1.87 2.41-3.36 4.76-3.36 2.95 0 5.08.65 5.08 4.7 0 2.76-.16 6.06-.16 7.1s.35 1.9 1.36 1.9c.92 0 1.31-.89 1.46-2.62l.41-.02zm-5.33-4.54c-3.55 1.02-6 2.03-6 4.91 0 1.74.8 2.7 2.35 2.7s2.67-.89 3.52-1.93l.13-5.68zm12.69 8.19h-6.73v-.33c.47.01.94-.05 1.39-.19.61-.19.86-.76.86-1.46V3.06a2.15 2.15 0 00-.86-1.81 6.67 6.67 0 00-2.19-.6V.33L89.84 0l.22.22v21.31c-.05.63.29 1.22.86 1.49.44.22.91.34 1.4.35v.32zm14.02-3.4c-1.08 2.25-3.05 3.71-5.58 3.71-4.58 0-6.66-3.49-6.66-7.62 0-3.74 2.32-7.43 6.31-7.43 4.12 0 5.65 2.76 5.65 6.38v.22h-9.52v.33c0 4.06 1.36 7.17 4.79 7.17 2.51 0 3.43-1.05 4.63-2.98l.38.22zm-2.67-5.36c0-2.92-.54-5.52-3.2-5.52-2.22 0-3.84 2.06-3.93 5.58l7.13-.06zm14.22 4.79c0 2.66-2.22 4.38-4.98 4.38a6.86 6.86 0 01-3.84-1.27l-.61.98h-.35l-.16-4.76h.38c.61 2.57 2.29 4.51 4.7 4.51 2.51 0 3.51-1.27 3.51-3.04 0-1.68-1.27-2.29-3.84-3.08s-4.37-1.78-4.37-4.45c0-2.31 1.68-4.03 4.38-4.03a6.01 6.01 0 013.3.95l.6-.98h.35l.23 4.22h-.38c-.47-2.03-2.13-3.71-4.25-3.71-1.96 0-2.86 1.11-2.86 2.57 0 1.9 1.21 2.22 3.87 3.08 2.67.86 4.32 2 4.32 4.63zm15.92 4.21c-1.9-6.16-5.3-16.82-5.96-19.01a2.67 2.67 0 00-1.2-1.62 4.69 4.69 0 00-2.03-.6V2h10.25v.7c-1.12.1-2.87.41-2.87 1.18.01.28.06.55.13.82.33 1.11 2.57 8.22 4.32 13.55l4.15-11.36c-.19-1.31-.6-2.82-1.77-3.55a5.6 5.6 0 00-2.22-.63v-.7h10.53v.7c-1.11.09-3.01.41-3.01 1.17.01.28.05.55.12.82.33 1.02 2.7 8.16 4.47 13.45 1.4-3.74 3.14-8.84 3.74-10.8.48-1.55.65-2.41.65-2.95 0-1.11-2.06-1.58-3.52-1.71V2h8.53v.7c-.71.1-1.4.32-2.03.65-.82.45-1.36 1.49-1.81 2.7-1.08 2.89-4.7 13.04-6.44 17.86h-1.7c-1.52-4.91-3.9-12.5-4.91-15.51l-5.69 15.53h-1.73zm29.28.16c-4.98 0-7.26-3.49-7.26-7.74 0-3.93 2.5-7.55 6.98-7.55 4.58 0 6.22 2.92 6.22 6.19v.35h-9.26v.35c0 3.93 1.27 6.79 4.54 6.79 2.22 0 3.27-.8 4.44-2.86l.61.41a7 7 0 01-6.27 4.06zm-3.33-9.55l5.36-.07c0-2.35-.28-4.91-2.44-4.91-1.75 0-2.81 1.9-2.92 4.98zm17.99 9.55c-4.98 0-7.26-3.49-7.26-7.74 0-3.93 2.51-7.55 6.98-7.55 4.58 0 6.22 2.92 6.22 6.19v.35h-9.26v.35c0 3.93 1.27 6.79 4.54 6.79 2.22 0 3.27-.8 4.44-2.86l.6.41a6.98 6.98 0 01-6.26 4.06zm-3.33-9.55l5.36-.07c0-2.35-.28-4.91-2.44-4.91-1.76 0-2.83 1.9-2.92 4.98zm10.34 9.14v-.63c.48-.01.95-.1 1.4-.25.6-.19.82-.7.82-1.4V3.34c.01-.7-.3-1.37-.86-1.81A5.7 5.7 0 00184 .99V.36l6.41-.35.19.22v16.04c1.52-1.43 3.4-3.08 4.89-4.85.21-.2.35-.47.38-.76 0-.44-1.17-.7-2.03-.79v-.65h6.73v.6c-1.38.34-2.68.95-3.84 1.78-.76.63-1.71 1.52-2.7 2.51 3.14 1.49 4.32 4.86 5.65 7.68a2 2 0 001.14 1.02c.41.15.84.23 1.27.25v.63h-5.84c-.65-2.44-2.7-6.92-4.54-6.92-.42 0-.82.17-1.11.48v4c0 .7.26 1.17.8 1.43.45.2.93.33 1.43.38v.63l-8.07-.01z"/><path d="M201.86 23.68v-.63c.46-.01.92-.09 1.36-.25.61-.19.86-.7.86-1.4V3.44c.02-.71-.3-1.4-.86-1.84A6.6 6.6 0 00201 1V.36l6.47-.35.22.22V21.2c-.05.62.29 1.2.85 1.46.44.2.91.32 1.4.38v.63l-8.08.01z"/><path d="M212.39 30.88c-.95 0-2.57-.63-2.57-2.41 0-1.13.9-2.04 2.03-2.06.76 0 1.87.38 1.87 1.74 0 .09-.03 1.11-.06 1.17 1.74-.45 3.43-4.19 3.78-5.14-1.55-3.77-4.09-9.49-5.46-12.76-.38-.89-1.39-1.43-2.31-1.55v-.66h7.74v.7c-.7.03-1.71.16-1.71.7 0 .03.09.33.22.65.45 1.17 2.38 5.68 3.4 8.16h.06c.95-2.29 1.96-5.05 2.85-7.33.15-.35.24-.73.26-1.11 0-.65-1.81-1.08-2.32-1.14V9.2h5.62v.6c-1.03.19-1.9.87-2.35 1.81-.7 1.59-2.06 5.01-3.2 7.85-.92 2.32-1.68 4.32-1.87 4.76-2.39 5.64-3.76 6.66-5.98 6.66zm31.06-6.73c-6.16 0-10.66-4.22-10.66-11.04 0-6.7 4.76-11.58 11.23-11.58 1.83.01 3.62.56 5.14 1.58l.89-1.43h1.21l.13 7.97h-.8c-1.31-4.19-3.55-7.14-7.08-7.14-3.33 0-6 3.62-6 10.22 0 6.12 3.01 9.71 6.95 9.71 3.6 0 5.49-1.9 6.92-4.79l.86.45c-1.36 3.13-4.06 6.05-8.79 6.05zm9.87-.47v-.63c.48-.01.95-.1 1.39-.25.57-.19.83-.76.83-1.4v-9.23c.01-.64-.3-1.24-.83-1.59a4.73 4.73 0 00-1.87-.6v-.6l6.12-.38.22.22V21.2c-.05.62.29 1.2.85 1.46.44.2.92.32 1.4.38v.63l-8.11.01zm3.74-18.47a2.3 2.3 0 010-4.6c1.25-.05 2.3.93 2.34 2.17v.08a2.32 2.32 0 01-2.3 2.35h-.04zm11.46 18.82c-2.73 0-4.06-1.62-4.06-4.44v-8.98h-2.89V9.24h2.95V4.49h3.52v4.76h4.22v1.36h-4.18v8.66c0 1.58.47 2.82 2.16 2.82 1.59 0 1.74-1.27 1.87-2.57h.76c-.2 2.41-1.56 4.51-4.35 4.51zm4.94-.35v-.63c.48-.01.95-.1 1.39-.25.57-.19.82-.76.82-1.4v-9.23c.02-.64-.3-1.23-.82-1.59a4.78 4.78 0 00-1.87-.6v-.6l6.13-.38.22.22V21.2c-.05.62.3 1.2.86 1.46.44.2.91.32 1.4.38v.63l-8.13.01zm3.75-18.47a2.3 2.3 0 010-4.6c1.25-.05 2.3.93 2.34 2.17v.08a2.32 2.32 0 01-2.3 2.35h-.04zm5.2 18.47v-.57l8.25-13.05h-1.64c-1.55 0-2.89.06-3.65.41-.7.28-1.24 1.68-1.59 3.14h-.79v-4.4h12.02v.41l-8.31 13.17a69.5 69.5 0 005.26-.06c.79-.06 1.24-.54 1.52-1.24s.73-2.16.92-2.92h.76v5.11h-12.75zm21.35.41c-4.98 0-7.26-3.49-7.26-7.74 0-3.93 2.51-7.55 6.98-7.55 4.58 0 6.22 2.92 6.22 6.19v.35h-9.26v.35c0 3.93 1.27 6.79 4.54 6.79 2.22 0 3.27-.8 4.44-2.86l.61.41a7 7 0 01-6.27 4.06zm-3.33-9.55l5.36-.07c0-2.35-.28-4.91-2.44-4.91-1.75 0-2.83 1.9-2.92 4.98zm10.66 9.14v-.63c.47-.01.93-.1 1.36-.25.6-.19.82-.7.82-1.4v-9.23c0-.66-.3-1.28-.82-1.68-.47-.29-1-.47-1.55-.51v-.6l5.81-.38.22.22v2.19h.06c1.17-1.2 2.35-2.62 5.05-2.62 2.92 0 4.31 1.96 4.31 4.98v7.49c0 .7.22 1.14.8 1.4.43.2.89.33 1.36.38v.63h-7.9v-.63c.47-.01.93-.09 1.36-.25.51-.19.7-.7.7-1.4v-7.63c0-2.19-1.05-3.27-2.29-3.27-1.46-.01-2.8.8-3.46 2.09v8.66c0 .7.22 1.17.73 1.43.43.2.89.33 1.36.38v.63h-7.92z"/></svg></a></div><div class="gnt_n_sm gnt_n_nc__hbn"><a class=gnt_n_sm_a data-u-sr="anon reg" href="https://subscribe.weeklycitizen.com/masthead?gps-source=CPMASTHEAD&itm_campaign=2022SLJ&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.weeklycitizen.com%2Fstory%2Fnews%2F2022%2F04%2F08%2Fascension-parish-government-updates-manchac-acres-bridge-status%2F9512674002%2F" target=_blank rel=noopener data-t-l=":tiffany tile (right masthead)|p|c|${m} " elementtiming=nav-submsg></a></div><nav class=gnt_n_mn aria-label="Global navigation"><a class="gnt_n_mn_l gnt_n_mn_l__fi gnt_n_mn_ce gnt_n_mn_l__se" href=/news/ data-t-l=:n|v|c|news elementtiming=nav-item>News</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/sports/ data-t-l=:n|v|c|sports>Sports</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.legacy.com/obituaries/weeklycitizen/ data-t-l=:n|v|c|obituaries>Obituaries</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=http://www.publicnoticeads.com/la/ data-t-l=:n|v|c|legals>Legals</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.usatoday.com/ data-t-l=:n|v|c|nation-world>USA TODAY</a><div class=gnt_n_dd_w data-g-r="nav_ce nav_sh"><button class="gnt_n_dd_bt gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navgdp data-g-ltn=navgd data-t-l=:m|v|g|caret aria-label="Global Navigation" aria-haspopup=true aria-expanded=false><svg class=gnt_n_dd_bt_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></button></div><div class=gnt_n_us><div class=gnt_n_se data-g-r=nav_ce><a class="gnt_n_se_a gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navse href=/search/ data-t-l=:r|r|g|icon title=Search aria-label=Search aria-haspopup=true aria-expanded=false><svg class=gnt_n_se_a_svg viewBox="0 0 24 24"><path d="M15.75 14.33l4.96 4.96-1.42 1.42-4.96-4.96a6.5 6.5 0 1 1 1.41-1.41zM10.5 15a4.5 4.5 0 1 0 0-9 4.5 4.5 0 0 0 0 9z"/></svg></a></div><a class="gnt_n_wt gnt_n_mn_ce" href=/weather/ target=_blank rel="external noopener" aria-label="Weather in Gonzales" title="Weather in Gonzales" data-t-l=:n|v|c|weather></a> <a class=gnt_n_us_sb data-u-sr="anon reg" href="https://subscribe.weeklycitizen.com/navsub?gps-source=CPTOPNAVBAR&itm_campaign=2022SLJ&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.weeklycitizen.com%2Fstory%2Fnews%2F2022%2F04%2F08%2Fascension-parish-government-updates-manchac-acres-bridge-status%2F9512674002%2F" target=_blank rel=noopener data-t-l=:n|p|c|subscribe elementtiming=nav-subbt>Subscribe</a><gnt-upn></gnt-upn></div></nav></header><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__hi"><div id=ad-slot-7103-la-gonzales-C6461-high_impact-news-1 class="gnt_x_sl gnt_x_hi"></div></aside><div class=gnt_bc></div><div class=gnt_cw_w><a class=gnt_cw_sl data-g-r=base_xbutton href=/news/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a> <a class="gnt_cw_sl gnt_cw_sl__ed" data-g-r=base_xbutton href=/news/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a><main class=gnt_cw><div class=gnt_ar_lbl aria-label=News data-c-ssts=NEWS></div><article class=gnt_pr><h1 class=gnt_ar_hl elementtiming=ar-headline>Ascension Parish government updates Manchac Acres bridge status, should reopen by June</h1><div class=gnt_ar_by>Staff Report</div><div class=gnt_ar_dt aria-label="Published 11:42 a.m. CT April 8, 2022"></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.weeklycitizen.com/story/news/2022/04/08/ascension-parish-government-updates-manchac-acres-bridge-status/9512674002/ data-ss-t="Ascension Parish government updates Manchac Acres bridge status, should reopen by June" data-ss-d="What was supposed to be a routine bridge repair has turned into a major project for the Ascension Parish road and bridge crew."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=605307243425053&href=https%3A%2F%2Fwww.weeklycitizen.com%2Fstory%2Fnews%2F2022%2F04%2F08%2Fascension-parish-government-updates-manchac-acres-bridge-status%2F9512674002%2F" data-g-r=base_si data-ss-a=f data-t-l=:h|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.weeklycitizen.com%2Fstory%2Fnews%2F2022%2F04%2F08%2Fascension-parish-government-updates-manchac-acres-bridge-status%2F9512674002%2F&text=Ascension%20Parish%20government%20updates%20Manchac%20Acres%20bridge%20status%2C%20should%20reopen%20by%20June&via=undefined" data-g-r=base_si data-ss-a=t data-t-l=:h|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Ascension%20Parish%20government%20updates%20Manchac%20Acres%20bridge%20status%2C%20should%20reopen%20by%20June%20-%20from%20Gonzales%20Weekly%20Citizen&body=Ascension%20Parish%20government%20updates%20Manchac%20Acres%20bridge%20status%2C%20should%20reopen%20by%20June%0A%0AWhat%20was%20supposed%20to%20be%20a%20routine%20bridge%20repair%20has%20turned%20into%20a%20major%20project%20for%20the%20Ascension%20Parish%20road%20and%20bridge%20crew.%0A%0ACheck%20out%20this%20story%20on%20weeklycitizen.com%3A%20https%3A%2F%2Fwww.weeklycitizen.com%2Fstory%2Fnews%2F2022%2F04%2F08%2Fascension-parish-government-updates-manchac-acres-bridge-status%2F9512674002%2F" data-t-l=:h|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:h|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><aside class="gnt_em gnt_em_vp__tavp" aria-label="Video - 3 gardening tips for healthy vegetables"><div class="" data-g-r=vp_tp data-c-vt=teal data-t-pl=teal-automatedvideoplayer><div class="gnt_em_vp_a gnt_em_vp__tavp_a" data-g-r="vp_ap vp_tg" data-c-vpattrs="{&#34;muted&#34;:true,&#34;bContent&#34;:false,&#34;an&#34;:&#34;la-gonzales-C6461&#34;,&#34;pn&#34;:&#34;Gonzales Weekly Citizen&#34;,&#34;vidNum&#34;:1,&#34;avp&#34;:true}" data-c-vpdata="{&#34;adsEnabled&#34;:true,&#34;awsPath&#34;:&#34;tech/problemsolved&#34;,&#34;byline&#34;:&#34;ProblemSolved&#34;,&#34;canonicalURL&#34;:&#34;&#34;,&#34;contentSourceCode&#34;:&#34;USAT&#34;,&#34;createDate&#34;:&#34;2020-06-29T09:52:03Z&#34;,&#34;credit&#34;:&#34;ProblemSolved, USA TODAY&#34;,&#34;duration&#34;:62000,&#34;headline&#34;:&#34;3 gardening tips for healthy vegetables&#34;,&#34;hlsURL&#34;:&#34;https://hlsmedia.gannett-cdn.com/authoring/video-renditions/5e33f896-26c5-4982-bce3-6a6b2d0613c7/9cc3fdfc-10b5-4ded-94f2-1286a1941dd3/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=3270517001&#34;,&#34;id&#34;:&#34;3270517001&#34;,&#34;image&#34;:{&#34;url&#34;:&#34;https://www.gannett-cdn.com/presto/2020/06/27/USAT/03d659f3-5dfa-40f8-a763-04eec851d984-PROBLEM_SOLVED_SUCCESSFUL_VEGETABLE_GARDEN_DESK_THUMB.jpg&#34;,&#34;opto&#34;:true},&#34;initialPublishDate&#34;:&#34;2020-06-29T09:52:03Z&#34;,&#34;keywords&#34;:&#34;Tips and Tricks,Health Fanaticism,Overall Very Positive,Vegetables,Healthy Eating,Video Syndication - USAT,Video Syndication - OTT Platforms&#34;,&#34;mp4URL&#34;:&#34;https://downloadmedia.gannett-cdn.com/authoring/video-renditions/5e33f896-26c5-4982-bce3-6a6b2d0613c7/9cc3fdfc-10b5-4ded-94f2-1286a1941dd3/1080p_30fps.mp4&#34;,&#34;origin&#34;:&#34;USA TODAY&#34;,&#34;pageURL&#34;:{&#34;long&#34;:&#34;https://www.usatoday.com/videos/tech/problemsolved/2020/06/29/gardening-tips-healthy-vegetables/3270517001/&#34;},&#34;promoBrief&#34;:&#34;Make sure you follow these 3 tips for a healthy vegetable garden.&#34;,&#34;propertyName&#34;:&#34;USATODAY&#34;,&#34;publishDate&#34;:&#34;2020-08-10T21:38:30Z&#34;,&#34;series&#34;:&#34;&#34;,&#34;ssts&#34;:{&#34;section&#34;:&#34;tech&#34;,&#34;subsection&#34;:&#34;problemsolved&#34;,&#34;topic&#34;:&#34;&#34;,&#34;subtopic&#34;:&#34;&#34;},&#34;tags&#34;:[{&#34;id&#34;:&#34;d8d5604f-bf5c-46e6-8d4b-e5bd35ff1a37&#34;,&#34;name&#34;:&#34;Tips and Tricks&#34;},{&#34;id&#34;:&#34;7ab0defa-aa47-4a54-855f-26b1f9b7f35b&#34;,&#34;name&#34;:&#34;Health Fanaticism&#34;},{&#34;id&#34;:&#34;3dbbd23b-3015-4089-a14c-f4d587607fe1&#34;,&#34;name&#34;:&#34;Overall Very Positive&#34;},{&#34;id&#34;:&#34;2ec59927-ec15-42f5-ad26-38c97f4c6864&#34;,&#34;name&#34;:&#34;Vegetables&#34;},{&#34;id&#34;:&#34;fb681bbd-28eb-4795-82b7-44535a500d48&#34;,&#34;name&#34;:&#34;Healthy Eating&#34;},{&#34;id&#34;:&#34;6f55135f-3b5e-490d-8a52-a3b8e1f11ee7&#34;,&#34;name&#34;:&#34;Video Syndication - USAT&#34;},{&#34;id&#34;:&#34;16fe9f9b-4247-4e2e-a73c-9fac5b14d01b&#34;,&#34;name&#34;:&#34;Video Syndication - OTT Platforms&#34;}],&#34;title&#34;:&#34;Gardening tips for healthy vegetables&#34;,&#34;url&#34;:&#34;/videos/tech/problemsolved/2020/06/29/gardening-tips-healthy-vegetables/3270517001/&#34;}"></div><button class=gnt_em_vp_db aria-label="Close autoplay video player"><svg class=gnt_em_vp_db_svg viewBox="0 0 16 16"><path d="M9 7.625L13.125 3.5 14.5 4.875 10.375 9l4.125 4.125-1.375 1.375L9 10.375 4.875 14.5 3.5 13.125 7.625 9 3.5 4.875 4.875 3.5 9 7.625z"/></svg></button><div class=teal-video-wrap><video poster="https://www.gannett-cdn.com/presto/2020/06/27/USAT/03d659f3-5dfa-40f8-a763-04eec851d984-PROBLEM_SOLVED_SUCCESSFUL_VEGETABLE_GARDEN_DESK_THUMB.jpg?width=660&height=371&fit=crop&format=pjpg&auto=webp" headline="3 gardening tips for healthy vegetables" muted playsinline elementtiming=avp-video></video></div></div></aside><div class=gnt_ar_b><figure class="gnt_em gnt_em__fp gnt_em_img"><img class=gnt_em_img_i style=height:447px src="https://www.gannett-cdn.com/presto/2022/04/08/NGWC/ec52a57b-9a36-4310-aed3-02bd422b3033-ManchacAcresBridgeStatus.jpg?width=660&height=447&fit=crop&format=pjpg&auto=webp" elementtiming=ar-lead-image srcset="https://www.gannett-cdn.com/presto/2022/04/08/NGWC/ec52a57b-9a36-4310-aed3-02bd422b3033-ManchacAcresBridgeStatus.jpg?width=1320&height=894&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="Ascension Parish DPW estimates the Manchac Acres bridge will reopen by June."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Ascension Parish DPW estimates the Manchac Acres bridge will reopen by June." data-c-credit="Courtesy Ascension Parish Government"></div></figure><p class=gnt_ar_b_p>What was supposed to be a routine bridge repair has turned into a major project for the Ascension Parish road and bridge crew.</p><p class=gnt_ar_b_p>In June 2021, Ascension Parish DPW closed the bridge over Muddy Creek at Manchac Acres Road in Prairieville to make standard repairs. As the work progressed, however, repair crews found not only structural deficiencies but also erosion problems. A complete redesign of the bridge and drainage flow was required.</p><p class=gnt_ar_b_p>Instead of a bridge, engineers have decided to place three 10 foot by 10 foot reinforced box culverts in Muddy Creek. It will be structurally stronger, enhance water flow, and be easier to maintain over time.</p><p class=gnt_ar_b_p>Contractors will begin installing the box culverts April 14 and 15. Once installed, the finishing work – backfill and overlay – should take another month, so the road should reopen by June, dependent on weather.</p><div class=gnt_ar_uns></div></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.weeklycitizen.com/story/news/2022/04/08/ascension-parish-government-updates-manchac-acres-bridge-status/9512674002/ data-ss-t="Ascension Parish government updates Manchac Acres bridge status, should reopen by June" data-ss-d="What was supposed to be a routine bridge repair has turned into a major project for the Ascension Parish road and bridge crew."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=605307243425053&href=https%3A%2F%2Fwww.weeklycitizen.com%2Fstory%2Fnews%2F2022%2F04%2F08%2Fascension-parish-government-updates-manchac-acres-bridge-status%2F9512674002%2F" data-g-r=base_si data-ss-a=f data-t-l=:i|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.weeklycitizen.com%2Fstory%2Fnews%2F2022%2F04%2F08%2Fascension-parish-government-updates-manchac-acres-bridge-status%2F9512674002%2F&text=Ascension%20Parish%20government%20updates%20Manchac%20Acres%20bridge%20status%2C%20should%20reopen%20by%20June&via=undefined" data-g-r=base_si data-ss-a=t data-t-l=:i|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Ascension%20Parish%20government%20updates%20Manchac%20Acres%20bridge%20status%2C%20should%20reopen%20by%20June%20-%20from%20Gonzales%20Weekly%20Citizen&body=Ascension%20Parish%20government%20updates%20Manchac%20Acres%20bridge%20status%2C%20should%20reopen%20by%20June%0A%0AWhat%20was%20supposed%20to%20be%20a%20routine%20bridge%20repair%20has%20turned%20into%20a%20major%20project%20for%20the%20Ascension%20Parish%20road%20and%20bridge%20crew.%0A%0ACheck%20out%20this%20story%20on%20weeklycitizen.com%3A%20https%3A%2F%2Fwww.weeklycitizen.com%2Fstory%2Fnews%2F2022%2F04%2F08%2Fascension-parish-government-updates-manchac-acres-bridge-status%2F9512674002%2F" data-t-l=:i|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:i|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class="gnt_tb gnt_tbb"><div id=gnt_tbw_1></div></div></article><div class=gnt_rr><div class=gnt_rr_xpst><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pf"><div id=ad-slot-7103-la-gonzales-C6461-poster-news-2 class="gnt_x_sl gnt_x_p"></div></aside></div><div class="gnt_tb gnt_tbr" data-t-l=":taboola (article rail)|e|taboola click"><div id=gnt_tbw_2></div></div><div class="gnt_m gnt_m_fs"><a href="https://cm.weeklycitizen.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.weeklycitizen.com%2Fstory%2Fnews%2F2022%2F04%2F08%2Fascension-parish-government-updates-manchac-acres-bridge-status%2F9512674002%2F&marketName=weeklycitizen&cta=Right-Rail" class=gnt_m_fs_a data-t-l=":survey|v|c|We're always working..." aria-label="We're always working to improve your experience. Let us know what you think."></a></div><div class=gnt_rr_xst><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-la-gonzales-C6461-poster_scroll-news-3 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-la-gonzales-C6461-poster_scroll-news-4 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><div class=gnt_xbr><a class=gnt_ar_xb data-g-r=base_xbutton href=/news/ data-t-l=:b|v|c|x aria-label=Close></a></div></main></div><footer class=gnt_ft data-g-r="lazy lazy_p" data-gl-type=method data-gl-method=shbd><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__lb"><div id=ad-slot-7103-la-gonzales-C6461-leaderboard_btf-news-5 class=gnt_x_lb></div></aside><svg class="gnt_ft_lg gnt__hbd" data-g-r=lazy_c alt="Gonzales Weekly Citizen - Part of the USA Today Network"><use xlink:href=#gnt_svg_lg alt/></svg><div class="gnt_ft_lw gnt__hbd" data-g-r=lazy_c><div class=gnt_ft_ls aria-label=About><a href=http://www.gannett.com/careers/ class=gnt_ft_a data-t-l=:f|v|c|about:careers>Careers</a> <a href=https://www.weeklycitizen.com/contact/staff/ class=gnt_ft_a data-t-l=:f|v|c|about:staff-directory>Staff Directory</a> <a href=https://cm.weeklycitizen.com/accessibility/ class=gnt_ft_a data-t-l=:f|v|c|about:accessibility>Accessibility</a> <a href=https://www.weeklycitizen.com/sitemap/ class=gnt_ft_a data-t-l=:f|v|c|about:site-map>Site Map</a> <a href=http://www.publicnoticeads.com/la/ class=gnt_ft_a data-t-l=:f|v|c|about:legals>Legals</a> <a href=https://cm.weeklycitizen.com/ethical-conduct/ class=gnt_ft_a data-t-l=:f|v|c|about:our-ethical-principles>Our Ethical Principles</a> <a href=https://cm.weeklycitizen.com/terms/ class=gnt_ft_a data-t-l=:f|v|c|about:terms-of-service>Terms of Service</a> <a href=https://cm.weeklycitizen.com/privacy/ class=gnt_ft_a data-t-l=:f|v|c|about:privacy-policy>Privacy Policy</a> <a href=https://cm.weeklycitizen.com/privacy-policy/ class=gnt_ft_a data-t-l=:f|v|c|about:california-privacy-right>Your California Privacy Rights / Privacy Policy</a><button class="gnt_ft_a gnt_ft_a__bt" data-g-r=base_ottid data-t-l=:f|v|c|about:cookie-policy>Do Not Sell My Info / Cookie Policy</button></div><div class=gnt_ft_ls aria-label=Support><a href=https://help.weeklycitizen.com class=gnt_ft_a data-t-l=:f|v|c|support:contact-us>Contact Us</a> <a href=https://supportlocal.usatoday.com/ class=gnt_ft_a data-t-l=:f|v|c|support:support-local-businesses>Support Local Business</a> <a href=https://localiq.com/markets/Louisiana/ class=gnt_ft_a data-t-l=:f|v|c|support:advertise-your-business>Advertise Your Business</a> <a href=https://cm.weeklycitizen.com/advertising-terms-conditions class=gnt_ft_a data-t-l=:f|v|c|support:advertising-terms-and-conditions>Advertising Terms and Conditions</a> <a href=https://help.weeklycitizen.com/ class=gnt_ft_a data-t-l=:f|v|c|support:help-center>Help Center</a> <a href=https://cm.weeklycitizen.com/call-to-subscribe class=gnt_ft_a data-t-l=:f|v|c|support:my-account>My Account</a> <a href="https://cm.weeklycitizen.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.weeklycitizen.com%2Fstory%2Fnews%2F2022%2F04%2F08%2Fascension-parish-government-updates-manchac-acres-bridge-status%2F9512674002%2F&marketName=weeklycitizen&cta=Footer" class=gnt_ft_a data-t-l=:f|v|c|support:feedback>Give Feedback</a> <a href=https://imagn.com/licensing-reprints/ class=gnt_ft_a data-t-l=:f|v|c|support:licensing-and-reprints>Licensing & Reprints</a></div><div class=gnt_ft_ls aria-label="Stay Connected"><a href=https://subscribe.weeklycitizen.com/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:subscribe-today>Subscribe Today</a> <a href=https://profile.weeklycitizen.com/newsletters/manage class=gnt_ft_a data-t-l=:f|v|c|stay-connected:newsletters>Newsletters</a> <a href=https://www.facebook.com/WeeklyCitizen class=gnt_ft_a data-t-l=:f|v|c|stay-connected:facebook>Facebook</a> <a href=https://weeklycitizen.newsbank.com/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:archives>Archives</a></div><div class=gnt_ft_ls aria-label="Our Partners"><a href=/jobs class=gnt_ft_a data-t-l=:f|v|c|our-partners:jobs>Jobs</a> <a href=/section/cars class=gnt_ft_a data-t-l=:f|v|c|our-partners:cars>Cars</a> <a href=/homes class=gnt_ft_a data-t-l=:f|v|c|our-partners:homes>Homes</a> <a href=http://www.marketplaceadsonline.com/marketplace/LaGon class=gnt_ft_a data-t-l=:f|v|c|our-partners:classifieds>Classifieds</a> <a href=https://www.reviewed.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:reviewed>Reviewed.com</a> <a href=https://www.10best.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:10best>10Best</a> <a href=http://www.reachlocal.com/us/en class=gnt_ft_a data-t-l=:f|v|c|our-partners:reach-local>Reach Local</a> <a href=https://www.usatodaysportsplus.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:usa-today-sports-plus>USA TODAY Sports+</a></div></div><div class=gnt_ft_cr elementtiming=footer-cr>© 2022 www.weeklycitizen.com. All rights reserved.</div></footer><script>if(gnt.luxEnabled&&(LUX={ae:[],al:[]},setTimeout(function(){gnt.addScript('/tangstatic/js/perf-q1a2z31f5d0a1a.min.js',!0)},3E3),addEventListener("error",a=>{LUX.ae.push(a)}),"function"===typeof PerformanceObserver))try{LUX.al.po=new PerformanceObserver(a=>{LUX.al.push(...a.getEntries())}),LUX.al.po.observe({type:"longtask",buffered:!0})}catch(a){};</script><script>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</script><script async src=/tangstatic/js/main-q1a2z3cbfba23b.min.js onerror="document.querySelectorAll('.gnt__hbd').forEach(e=>e.classList.remove('gnt__hbd'))"></script><script type="gnt/tmpl" data-tmpl-key=navgdp><div class="gnt_n_dd_oy gnt_n_dd__sz" data-g-r=nav_oy></div><div class="gnt_n_dd gnt_n_dd__sz" data-g-r="nav_dd nav_te nav_ff" tabindex=0></div>|styles|[data-g-s=nav_ao] .gnt_n_dd_bt_svg{transform:rotate(180deg);background:currentColor;fill:#303030}.gnt_n_dd_oy{display:none;left:0;right:0;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px))}.gnt_n_dd{overscroll-behavior-y:contain;overflow:auto;overflow-x:hidden;box-sizing:border-box;display:none;width:385px;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px));margin:0 0 0 -20px;padding:7px 20px 0 32px;border-top:5px solid #0098fe;background:#303030;color:#fff}[data-g-s=nav_ao] .gnt_n_dd__sz{display:block;position:absolute}</script><script type="gnt/tmpl" data-tmpl-key=navse><form class=gnt_n_se_fm data-g-r=nav_dd action=/search/ role=search><input class=gnt_n_se_fm_qr data-g-r=nav_pf name=q placeholder="What can we help you find?" inputmode=search mozactionhint=search enterkeyhint=search aria-label="Search query"/><button class=gnt_n_se_fm_sm data-t-l=${se}:r|r|u| aria-label=Submit><svg class=gnt_n_se_fm_sm_svg viewBox="0 0 18 18"><path d="M12.28 9.76H2V7.74h10.28l-2.23-2.31L11.43 4 16 8.75l-4.57 4.75-1.38-1.43 2.23-2.31z"/></svg></button></form>|styles|.gnt_n_se_fm{display:none;align-items:center;justify-content:center;position:absolute;left:0;right:0;height:180px;padding:0 0 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_se_fm{display:flex}.gnt_n_se_fm_qr{width:492px;height:46px;padding:0 50px 0 0;border-style:solid;border-width:0 0 2px;border-color:#fff;border-radius:0;outline:0;background:0 0;color:#fff;font:700 28px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_se_fm_qr::placeholder{opacity:1;color:#fff}.gnt_n_se_fm_qr:-webkit-autofill{box-shadow:inset 0 46px #303030;-webkit-text-fill-color:#fff}.gnt_n_se_fm_sm{width:60px;height:50px;border:0;margin:0 -15px 0 -45px;padding:0;outline-offset:-8px;fill:#fff;background:0 0;touch-action:manipulation;cursor:pointer}.gnt_n_se_fm_sm:hover{fill:#e0e0e0}.gnt_n_se_fm_sm_svg{width:42px;height:42px;margin-top:3px;stroke:#303030;stroke-width:.5px}</script><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/global-q1a2z3XEdHmInaJd1+F6HtfAJgIqcOZbk.min.json /><link rel=dns-prefetch href=//images.taboola.com /><link rel=preconnect href=https://images.taboola.com /><script type=application/ld+json>[{"@context":"http://schema.org","@type":"NewsArticle","headline":"Ascension Parish government updates Manchac Acres bridge status, should reopen by June","description":"What was supposed to be a routine bridge repair has turned into a major project for the Ascension Parish road and bridge crew.","url":"https://www.weeklycitizen.com/story/news/2022/04/08/ascension-parish-government-updates-manchac-acres-bridge-status/9512674002/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.weeklycitizen.com/story/news/2022/04/08/ascension-parish-government-updates-manchac-acres-bridge-status/9512674002/"},"thumbnailUrl":"https://www.gannett-cdn.com/presto/2022/04/08/NGWC/ec52a57b-9a36-4310-aed3-02bd422b3033-ManchacAcresBridgeStatus.jpg?width=1200&disable=upscale&format=pjpg&auto=webp","image":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2022/04/08/NGWC/ec52a57b-9a36-4310-aed3-02bd422b3033-ManchacAcresBridgeStatus.jpg?crop=1808,1017,x0,y100&width=1600&height=800&format=pjpg&auto=webp","height":800,"width":1600},"datePublished":"2022-04-08T16:42:42Z","dateCreated":"2022-04-08T16:42:42Z","dateModified":"2022-04-08T16:42:42Z","articleSection":"news","publisher":{"@type":"Organization","name":"Gonzales Weekly Citizen","logo":"https://www.weeklycitizen.com/sitelogos/m-oc.svg"},"author":["Staff Report"],"keywords":["access:metered","ssts:news","type:story","tag:Government and Politics","tag:Overall Neutral","tag:Construction & Maintenance","tag:Home & Garden"],"isAccessibleForFree":true,"isPartOf":{"@type":["CreativeWork","Product"],"name":" - Unlimited Digital Access","productID":"weeklycitizen.com:standard"},"metadata":"{\"id\":\"9512674002\",\"siteCode\":\"NGWC\",\"contentSourceCode\":\"NGWC\",\"ssts\":\"news\",\"type\":\"story\"}"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2022/04/08/NGWC/ec52a57b-9a36-4310-aed3-02bd422b3033-ManchacAcresBridgeStatus.jpg","caption":"Ascension Parish DPW estimates the Manchac Acres bridge will reopen by June.","copyrightHolder":"Courtesy Ascension Parish Government"}]</script><noscript><iframe src="https://www.google-analytics.com/collect?cd1=custom&cd28=NGWC&cd49=tangent&cd171=1&cid=1&ea=pageview&ec=content&el=noscript&t=event&tid=UA-166840762-67&v=1" height=0 width=0 loading=eager sandbox=allow-same-origin style=display:none;visibility:hidden></iframe></noscript></body></html>