
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20181218125000
template: 
currentrequest: /apps/pbcs.dll/article?avis=LA&date=20181217&category=OPINION&lopenr=181219807&Ref=AR
currentrequestunmodified: /opinion/20181217/fleur-de-lolly-holiday-cheese-ball-heads-list-of-party-treats
@templatetype: /apps/pbcs.dll/article?avis=LA&date=20181217&category=OPINION&lopenr=181219807&Ref=AR
@pagetype: article
app version: 2.0.252
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="Gonzales Weekly Citizen" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<!-- Meta Tags - Global Article6 guid: 7D3B448C-6FEC-2C47-E053-0100007F730B-->
<meta name="description" content="My love of cheese is legendary. So it stands to reason that a mixture of cheeses, mixed together with my favorite Italian herbs and then rolled in pecans would be a must for the party table, right? Make this recipe the day before your party if possible to allow all the flavors to meld. Serve on a festive tray with a variety of crackers.HOLIDAY CHEESE BALL2 (8 ounce) packages cream cheese, softened1 cup shredded sharp cheddar cheese1 cup shredded mild cheddar cheese3/4 teaspoon garlic powder1/2" />
<meta property="vf:unique_id" content="siteLA-pub290-7D3B448C-6FEC-2C47-E053-0100007F730B">
<meta property="fb:app_id" content="171115159623887"/>
<meta property="tout:article:id" content="art-7D3B448C-6FEC-2C47-E053-0100007F730B-pub290">
<meta property="bt:pubDate" content="20181217T11:20:15Z">
<meta property="bt:modDate" content="20181217T11:20:00Z">
<meta property="bt:author" content="Laura Tolbert More Content Now">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:image" content="http://www.weeklycitizen.com/storyimage/LA/20181217/OPINION/181219807/AR/0/AR-181219807.jpg&MaxW=1200&MaxH=630">
	<meta property="og:image" content="http://www.weeklycitizen.com/storyimage/LA/20181217/OPINION/181219807/AR/0/AR-181219807.jpg">
	<meta property="og:image:width" content="3082">
	<meta property="og:image:height" content="3977">
<meta name="twitter:title" content="Fleur de Lolly: Holiday cheese ball heads list of party treats">
<meta name="twitter:description" content="My love of cheese is legendary. So it stands to reason that a mixture of cheeses, mixed together with my favorite Italian herbs and then rolled in pecans would be a must for the party table, right? Make this recipe the day before your party if possible to allow all the flavors to meld. Serve on a festive tray with a variety of crackers.HOLIDAY CHEESE BALL2 (8 ounce) packages cream cheese, softened1 cup shredded sharp cheddar cheese1 cup shredded mild cheddar cheese3/4 teaspoon garlic powder1/2">
<meta property="og:title" content="Fleur de Lolly: Holiday cheese ball heads list of party treats"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="My love of cheese is legendary. So it stands to reason that a mixture of cheeses, mixed together with my favorite Italian herbs and then rolled in pecans" />
<meta name="author" content="Laura Tolbert More Content Now">
<link rel="canonical" href="http://www.weeklycitizen.com/opinion/20181217/fleur-de-lolly-holiday-cheese-ball-heads-list-of-party-treats"/>
<script type="text/javascript">var dfp_url = "7D3B448C-6FEC-2C47-E053-0100007F730B";</script>
<link rel="amphtml" href="http://www.weeklycitizen.com/opinion/20181217/fleur-de-lolly-holiday-cheese-ball-heads-list-of-party-treats?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "http://www.weeklycitizen.com/opinion/20181217/fleur-de-lolly-holiday-cheese-ball-heads-list-of-party-treats"
	},
    "headline": "Fleur de Lolly: Holiday cheese ball heads list of party treats",
    "image": {
       "@type": "ImageObject",
       	"url":"http://www.weeklycitizen.com/storyimage/LA/20181217/OPINION/181219807/AR/0/AR-181219807.jpg",
       	"height": 3977,
       	"width": 3082
    },
    "url": "http://www.weeklycitizen.com/opinion/20181217/fleur-de-lolly-holiday-cheese-ball-heads-list-of-party-treats",
    "thumbnailUrl": "http://www.weeklycitizen.com/apps/pbcsi.dll/bilde?Site=LA&Date=20181217&Category=OPINION&ArtNo=181219807&Ref=AR",
    "dateCreated": "20181217T17:20:15Z",
    "datePublished": "20181217T17:20:15Z",
    "dateModified": "20181217T17:20:00Z",
    "author": [{"@type":"Person","name":"Laura Tolbert More Content Now"}],
    "creator": "Laura Tolbert More Content Now",
    "publisher": {
       "@type": "Organization",
       "name": "Gonzales Weekly Citizen - Gonzales, LA",
       "logo": {
         "@type": "ImageObject",
         "url": "http://www.weeklycitizen.com/Global/images/head/nameplate/la-gonzales_logo.png"
       }
    },
    "articleSection": "Opinion",
    "keywords": [""],
    "isAccessibleForFree": "False",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	}
  }
</script>

		<title> Fleur de Lolly: Holiday cheese ball heads list of party treats - Opinion - Gonzales Weekly Citizen - Gonzales, LA - Gonzales, LA</title>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900">
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css">
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.252/default.min.css" type="text/css" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
    /*==== ARTICLE ======*/
    	.ad-300x150{
	    	width: 300px;
	    	max-height: 150px;
    	}
    	.adInject{
	    	clear:both;
    	}
    	.articleInjectAd{
	    	display: none;
    	}
    	.native-injected{
	    	height: 0px;
    	}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	/* Buzz widget */
    	#gh-slider-buzz > div > div > figure > a > div.image.unveil-loaded{
			min-height: 112px;
			box-shadow: 0px 0px 5px 0px rgba(50, 50, 50, 0.75);
			border-radius: 2px;
    	}
    	#gh-slider-buzz{
    		font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
    	}
    	#gh-slider-buzz h3 > span{
    		font-weight: bold;
			font-size: 14.4px;
			color:rgb(68, 68, 68);
			text-decoration-color:rgb(68, 68, 68);
			line-height: 16px;
    	}
    	#gh-slider-buzz h3 > span:hover{
			text-decoration: underline;
    	}
    	#gh-slider-buzz .dateline{
			font-size: 10px;
			color:rgb(153, 153, 153);
			text-decoration-color:rgb(153, 153, 153);
    	}
    	#gh-slider-buzz .gh-slider-caption h3{
	    	max-height: 500px;
    	}
    	#gh-slider-buzz div.nophoto > a > h3{
	    	margin-bottom: 5px;
    	}
    	#gh-slider-buzz div.nophoto{
	    	padding:0px;
    	}
    	#gh-slider-buzz span.summary{
	    	font-size: 11px;
		    max-height: 140px;
		    display: block;
		    line-height: 14px;
		    overflow: hidden;
    	}
    	#gh-slider-buzz .slick-slider,#buzz-widget-mobile .section-ribbon,#buzz-widget .section-ribbon{
	    	margin-bottom: 0px;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="//cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<!--[if lte IE 9]>
			<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
			
					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="http://www.weeklycitizen.com/news" target="_top">News</a></li><li><a href="http://www.weeklycitizen.com/sports" target="_top">Sports</a></li><li><a href="http://www.weeklycitizen.com/entertainment" target="_top">Entertainment</a></li><li><a href="http://www.weeklycitizen.com/lifestyle" target="_top">Life</a></li><li><a href="http://www.legacy.com/obituaries/weeklycitizen/" target="_top">Obituaries</a></li><li><a href="http://www.weeklycitizen.com/section/cars" target="_blank">Cars</a></li><li><a href="http://www.weeklycitizen.com/jobs" target="_top">Jobs</a></li><li><a href="http://www.weeklycitizen.com/homes" target="_top">Homes</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/LaGon" target="_blank">Classifieds</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<li id="toprail-subscribe"><a href="https://weeklycitizen.mypapertoday.com/GWCMain/?g2i_source=weeklycitizen.com&g2i_medium=subscribe&g2i_campaign=topRail" target="_top" class="btn btn-sm btn-subscribe hidden-lg">Subscribe</a></li>
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<script type="text/javascript">
	function searchArchive(archval){
		if(archval == 'archive'){
			document.location.href = 'http://nl.newsbank.com/nl-search/we/Archives?p_product=ACAA&p_theme=gatehouse&p_action=keyword';
		}else{
			return false;
		}
	}
</script>
<div class="input-group-btn">
	<button type="button" class="btn btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="caret"></span></button>
	<ul class="dropdown-menu" id="searchparam_dd">
		<li data-type="site" class="selected">Site</li>
<li data-type="archive">Archive</li>
	</ul>
</div><!-- /btn-group -->
<script>
$(document).on('click', '#searchparam_dd li', function() {
	searchArchive($(this).data('type'));
});
</script>
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="http://www.weeklycitizen.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
			<style>@media screen and (max-width:479px){#header-main #toprail-nav-left{-webkit-box-flex:0;-moz-box-flex:0;box-flex:0;-webkit-flex:0;-moz-flex:0;-ms-flex:0;flex:0;}}</style>
		<div id="toprail-microbar">
			<div class="ad text-center">
				<div class="ad ad-topbanner text-center" data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Micro Bar","sov":"base ROS"}' id="topBarSponsor" data-dimensions="[88,31]"></div>
			</div>
		</div>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="http://www.weeklycitizen.com">
							<img class="mainheadnameplate" src="http://www.weeklycitizen.com/Global/images/head/nameplate/la-gonzales_logo.png"  alt="Gonzales Weekly Citizen - Gonzales, LA" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<a href="https://weeklycitizen.mypapertoday.com/GWCMain/?g2i_source=weeklycitizen.com&g2i_medium=subscribe&g2i_campaign=header" target="_top" class="btn btn-subscribe">Subscribe Now</a>
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="http://www.weeklycitizen.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="http://www.weeklycitizen.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>

				<div class="ad ad-billboard text-center" id="baseLeaderboard" data-size-mapping="baseLeaderboard"></div>
				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20181217112018">
	<div class="inner">
		<h1 class="headline">Fleur de Lolly: Holiday cheese ball heads list of party treats</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			        <figure class="thumb">
            <img class="image" src="http://www.weeklycitizen.com/storyimage/LA/20181217/OPINION/181219807/AR/0/AR-181219807.jpg&MaxH=200&MaxW=200" width="100%">
            <!--div class="image-caption">
                <div class="description">Laura Tolbert writes a food column called "Fleur de Lolly." [Marc Golden/ Gadsden Times]</div>
                <div class="credit"></div>
            </div-->
        </figure>
			<div class="article-body">
				<span class="byline-item">
					Laura Tolbert More Content Now
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Monday</h3>
							<span class="article-meta-date">Dec&nbsp;17,&nbsp;2018&nbsp;at&nbsp;11:20&nbsp;AM</span>
							<span class="article-meta-updated">Dec&nbsp;17,&nbsp;2018&nbsp;at&nbsp;11:20&nbsp;AM</span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p>My love of cheese is legendary. So it stands to reason that a mixture of cheeses, mixed together with my favorite Italian herbs and then rolled in pecans would be a must for the party table, right? Make this recipe the day before your party if possible to allow all the flavors to meld. Serve on a festive tray with a variety of crackers.<br><br>HOLIDAY CHEESE BALL<br>2 (8 ounce) packages cream cheese, softened<br>1 cup shredded sharp cheddar cheese<br>1 cup shredded mild cheddar cheese<br>3/4 teaspoon garlic powder<br>1/2 teaspoon dried oregano<br>1/2 teaspoon dried basil<br>1 teaspoon dried parsley<br>1/8 teaspoon pepper<br>1/2 tablespoon Worcestershire sauce<br>1/2 tablespoon hot pepper sauce<br>1 cup pecans, finely chopped (divided)<br>Place 3/4 cup finely chopped pecans in a shallow dish and set aside.<br>In a large bowl, mix the cream cheese until smooth. Add the cheddar cheeses and mix until just combined. Add the seasonings, Worcestershire and hot sauce, and 1/4 cup of the chopped pecans, over the cheese mixture and mix until thoroughly combined.<br>Carefully roll the cheese into a round ball. Coat in pecans by gently scooping up the pecans and pressing them onto the cheese ball. Turn the cheese ball as you go and let the excess pecans fall back into the dish. Wrap the cheese ball with plastic wrap and refrigerate until ready to serve.<br>HERSHEY&#x2019;S BEST BROWNIES<br>Hershey&#x2019;s Chocolate provides this recipe for super moist brownies that everyone will love.<br>1/2 cup (1 stick) butter, melted<br>1 cup sugar<br>1 teaspoon vanilla extract<br>2 eggs<br>1/2 cup all-purpose flour<br>1/3 cup Hershey&#x2019;s Cocoa<br>1/4 teaspoon baking powder<br>1/4 teaspoon salt<br>1/2 cup chopped nuts (optional)<br>Heat oven to 350 degrees. Grease 9-inch square baking pan.<br>Stir together butter, sugar and vanilla in a bowl. Add eggs; beat well with a spoon. Stir together flour, cocoa, baking powder and salt; gradually add to egg mixture, beating until well blended. Stir in nuts, if desired. Spread batter evenly in prepared pan.<br>Bake 20 to 25 minutes or until brownies begin to pull away from sides of the pan. Cool completely in pan on wire rack. Cut into squares. About 16 brownies.<br><br>SWEET AND SPICY MIXED NUTS<br>This is one of my favorite nibbles to serve to family and friends. Consider making a double batch because they won&#x2019;t last long. Packaged in a pretty tin, these treats would be a wonderful gift as well.<br>2 1/2 cups mixed nuts<br>3 tablespoons chopped fresh rosemary<br>2 tablespoons canola oil<br>1/4 teaspoon cayenne pepper<br>2 tablespoons sugar<br>1 teaspoon salt<br>Preheat oven to 300 degrees. Toss the nuts and rosemary in a medium mixing bowl. Heat the oil in a small heavy saucepan over medium-low heat until warm. Add the cayenne and stir until it is dissolved. Pour the oil mixture over the nut mixture. Sprinkle on the sugar and salt, and toss to coat everything evenly.<br>Bake in a single layer on an ungreased baking sheet, stirring often, until the nuts are toasted and fragrant, about 20 minutes. Cool and store in an airtight container for 2 weeks.<br>CROCK POT HOT CHOCOLATE<br>Chocolate, heavy cream and Eagle Brand Milk, plus a few other ingredients, elevate regular hot chocolate into realms of richness that you have only tasted in your dreams. How was that for dramatic? Combine all ingredients in your crock pot and left to its own devices, in an hour or so you are drinking the nectar of the winter gods.<br>1.5 cups whipping cream<br>1 14 oz. can sweetened condensed milk<br>6 cups whole milk<br>1 teaspoon vanilla<br>1 cup milk chocolate chips<br>1 cup semi-sweet chocolate chips<br>Stir together the whipping cream, sweetened condensed milk, milk, vanilla and chocolate chips in a crock pot.<br>Cover and cook on low for two hours, whisking every now and then to mix in the chocolate chips.<br>Stir again before serving. Garnish as desired with shaved chocolate curls, mini-marshmallows and/or whipped cream.<br><br>&#x2014; Laura Tolbert, also known as Fleur de Lolly, has been sharing recipes, table decor ideas and advice for fellow foodies and novices on her blog, fleurdelolly.blogspot.com for more than eight years. You can contact her at facebook.com/fleurde.lolly.5, on Instagram, and fleurdelolly@yahoo.com.</p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
					<div id="footer-main-subscribe">
						<h2>Never miss a story</h2>
						<p>
							Choose the plan that's right for you.<br>
							Digital access or digital and print delivery.
						</p>
						<a href="https://weeklycitizen.mypapertoday.com/GWCMain/?g2i_source=weeklycitizen.com&g2i_medium=subscribe&g2i_campaign=footer" target="_top" class="btn btn-subscribe">Subscribe Now</a>
					</div>
					<h2>Sign up for daily e-mails</h2>
					<a href="http://myprofile.weeklycitizen.com/">
						<button type="button" class="btn btn-subscribe">
							Sign up
						</button>
					</a>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Site Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://myprofile.weeklycitizen.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=GTAO_GWC" target="_top">My Profile</a></li><li><a href="http://www.weeklycitizen.com/contact" target="_blank">Contact Us</a></li><li><a href="http://www.publicnoticeads.com/la/search/searchnotices.asp" target="_blank">Public Notices</a></li><li><a href="http://weeklycitizen.mycapture.com/mycapture/index.asp" target="_blank">Purchase Photos</a></li><li><a href="http://ezads.weeklycitizen.com" target="_blank">Place an Ad</a></li></ul></div><div class="footer-col"><h4>Market Place<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://dv1.gatehousemedia.com/displayads/ascensionlgs/" target="_blank">Let's Go Shopping</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/LaGon" target="_blank">Classifieds</a></li><li><a href="http://www.southernlouisianashopping.com" target="_blank">Shopping</a></li><li><a href="http://www.weeklycitizen.com/section/cars" target="_blank">Cars</a></li><li><a href="http://www.weeklycitizen.com/homes" target="_top">Real Estate</a></li><li><a href="http://mediakit.gatehousemedia.com/Gonzales-Ascension_LA" target="_top">Advertise With Us</a></li><li><a href="http://www.weeklycitizen.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill </a></li></ul></div><div class="footer-col"><h4>Community Info<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.ascensionchamber.com" target="_blank">Ascension Chamber of Commerce</a></li><li><a href="http://www.ascensiontourism.com" target="_blank">Ascension Tourism</a></li><li><a href="http://www.ascensionparish.net" target="_blank">Ascension parish</a></li><li><a href="http://www.myapl.org" target="_top">Ascension Parish Library</a></li></ul></div><div class="footer-col"><h4>Site Links<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.postsouth.com/" target="_blank">Post South</a></li><li><a href="http://prairieville.la.newsmemory.com/" target="_blank">Prairieville LA</a></li><li><a href="http://www.donaldsonvillechief.com/" target="_blank">Donaldsonville Chief</a></li><li><a href="http://gonzalesweeklycitizen.la.newsmemory.com/eeUsers/gonzalesweeklycitizen/specials_page.php" target="_blank">Lagniappe</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=LA&date=20181217&category=OPINION&lopenr=181219807&Ref=AR -->
			<div id="footer-main-copyright">
											<p id="footer-copyrightInfo">&copy; Copyright 2006-2018 <a href="http://www.gatehousemedia.com/about-us/" target="_blank">GateHouse Media, LLC.</a> All rights reserved&nbsp;&nbsp;&bull;&nbsp;&nbsp;GateHouse Opinion</p>
							<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
							<br />Gonzales Weekly Citizen - Gonzales, LA  ~ 231 W. Cornerview St, Gonzales, LA 70737 ~ <a href="http://www.gatehousemedia.com/privacy-policy/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gatehousemedia.com/terms_of_use/" target="_blank">Terms Of Service</a></p>
							<script>document.getElementById('footer-main-copyright').getElementsByTagName('p')[1].innerHTML += '<a href="/ownership"><img id="footer-main-gh-logo" src="//cdn.gatehousemedia.com/gh-sites/global/images/logo/ghlogo_horizontal.png" alt="Gatehouse Media Logo"></a>'</script>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<a href="https://weeklycitizen.mypapertoday.com/GWCMain/?g2i_source=weeklycitizen.com&g2i_medium=subscribe&g2i_campaign=drawer" target="_top" class="btn btn-subscribe">Subscribe Now</a><hr>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="http://www.weeklycitizen.com" target="_top">Home</a></li><li><a href="http://www.weeklycitizen.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"21134"><a href="http://www.weeklycitizen.com/news/community" target="_top">Community</a></li><li id="navLink-TEST-"21135"><a href="http://www.weeklycitizen.com/news/court-news" target="_top">Court News</a></li><li id="navLink-TEST-"21136"><a href="http://www.weeklycitizen.com/news/education" target="_top">Education</a></li><li id="navLink-TEST-"21137"><a href="http://www.weeklycitizen.com/news/police-fire" target="_top">Police & Fire</a></li><li id="navLink-TEST-"21139"><a href="http://www.weeklycitizen.com/news/state-news" target="_top">State News</a></li><li id="navLink-TEST-"21138"><a href="http://www.weeklycitizen.com/news/shareable" target="_top">Shareable</a></li><li id="navLink-TEST-"36079"><a href="http://elections.gatehousemedia.com/weeklycitizen/todaystopics/" target="_blank">Election 2016</a></li></ul></li><li><a href="http://www.weeklycitizen.com/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"21142"><a href="http://www.weeklycitizen.com/sports/high-school" target="_top">High School</a></li></ul></li><li><a href="http://www.weeklycitizen.com/entertainment"><span class="nav-category">Entertainment</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"21145"><a href="http://www.weeklycitizen.com/entertainment/books" target="_top">Books</a></li><li id="navLink-TEST-"21146"><a href="http://www.weeklycitizen.com/entertainment/celebrity-news" target="_top">Celebrity News</a></li><li id="navLink-TEST-"21147"><a href="http://www.weeklycitizen.com/entertainment/movies" target="_top">Movies</a></li><li id="navLink-TEST-"21148"><a href="http://www.weeklycitizen.com/entertainment/music" target="_top">Music</a></li><li id="navLink-TEST-"21124"><a href="http://www.weeklycitizen.com/entertainment/tv-guide" target="_top">TV Guide</a></li><li id="navLink-TEST-"38586"><a href="http://www.weeklycitizen.com/calendar" target="_top">Calendar</a></li></ul></li><li><a href="http://www.weeklycitizen.com/lifestyle"><span class="nav-category">Lifestyle</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"52610"><a href="http://www.timeandmoney.com" target="_top">Time and Money</a></li><li id="navLink-TEST-"21152"><a href="http://www.weeklycitizen.com/lifestyle/boomers" target="_top">Boomers</a></li><li id="navLink-TEST-"21153"><a href="http://www.weeklycitizen.com/lifestyle/faith" target="_top">Faith</a></li><li id="navLink-TEST-"21154"><a href="http://www.weeklycitizen.com/lifestyle/family" target="_top">Family</a></li><li id="navLink-TEST-"21155"><a href="http://www.weeklycitizen.com/lifestyle/food" target="_top">Food</a></li><li id="navLink-TEST-"21156"><a href="http://www.weeklycitizen.com/lifestyle/health" target="_top">Health</a></li><li id="navLink-TEST-"21157"><a href="http://www.weeklycitizen.com/lifestyle/home-garden" target="_top">Home & Garden</a></li><li id="navLink-TEST-"21158"><a href="http://www.weeklycitizen.com/lifestyle/pets" target="_top">Pets</a></li><li id="navLink-TEST-"21159"><a href="http://www.weeklycitizen.com/lifestyle/travel" target="_top">Travel</a></li></ul></li><li><a href="http://www.weeklycitizen.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"21162"><a href="http://www.weeklycitizen.com/opinion/columns" target="_top">Columns</a></li><li id="navLink-TEST-"21163"><a href="http://www.weeklycitizen.com/opinion/editorials" target="_top">Editorials</a></li><li id="navLink-TEST-"21164"><a href="http://www.weeklycitizen.com/opinion/letters" target="_top">Letters</a></li></ul></li><li><a href="http://www.weeklycitizen.com/business-news" target="_top">Business</a></li><li><a href="http://www.legacy.com/obituaries/weeklycitizen/" target="_top">Obituaries</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="http://www.weeklycitizen.com/photos" target="_top">Photos</a></li><li><a href="http://www.weeklycitizen.com/videos" target="_top">Videos</a></li><li><a href="http://www.weeklycitizen.com/calendar" target="_top">Calendar</a></li><li><a href="http://games.weeklycitizen.com" target="_top">Games</a></li><li><a href="http://www.weeklycitizen.com/contests" target="_top">Contests</a></li><li><a href="http://www.weeklycitizen.com/ara" target="_top">Branded Content</a></li><li><a href="http://www.weeklycitizen.com/submit" target="_top">Submit your news</a></li><li><a href="http://www.weeklycitizen.com/section/promoted//?prx_adpz=2327" target="_top">From Our Advertisers</a></li><li><a href="http://www.weeklycitizen.com/southern-kitchen" target="_top">Southern Kitchen</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://myprofile.weeklycitizen.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=GTAO_GWC" target="_top">My Profile</a></li><li><a href="https://weeklycitizen.mypapertoday.com/GWCMain/" target="_top">Subscribe</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://www.marketplaceadsonline.com/marketplace/LaGon" target="_blank">Classifieds</a></li><li><a href="http://www.easternarkansasshopping.com/ROP/Categories.aspx" target="_top">Find-N-Save</a></li><li><a href="http://www.weeklycitizen.com/section/cars" target="_blank">Cars</a></li><li><a href="http://www.weeklycitizen.com/jobs" target="_top">Jobs</a></li><li><a href="http://www.weeklycitizen.com/homes" target="_top">Homes</a></li><li><a href="http://ezads.weeklycitizen.com" target="_blank">Place an Ad</a></li><li><a href="http://mediakit.gatehousemedia.com/Gonzales-Ascension_LA" target="_top">Advertise With Us</a></li><li><a href="http://www.publicnoticeads.com/la/search/searchnotices.asp" target="_top">Legals</a></li><li><a href="http://www.weeklycitizen.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill </a></li><li><a href="http://weeklycitizen.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:editor@weeklycitizen.com">Feedback</a>
		</li>
		<li>
			<a href="/ownership">Ownership</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/terms_of_use/">Terms of Use</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/privacy-policy/">Privacy Policy</a>
		</li>		
		<li>
			<a href="http://www.gatehousemedia.com/our-markets/">GateHouse Media Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="http://www.weeklycitizen.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/WeeklyCitizen?ref=ts""
								target="_blank"
								title="Gonzales Weekly Citizen - Gonzales, LA Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="/section/feed"
								target="_blank"
								title="Gonzales Weekly Citizen - Gonzales, LA RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="http://www.weeklycitizen.com/contact"
								title="Contact Gonzales Weekly Citizen - Gonzales, LA">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.252/app.min.js"></script>
		<script async src="//cdn.gatehousemedia.com/assets/2.0.252/confiant.min.js"></script>
<script>!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
		<!-- p b s : macro name="common/js/3rdParty/paywall/pianoVXV2WebAppJS" -->
		<script>
		function __gh__init() {
			var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		__gh__init();
		</script>
		<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1"></script>

		
<!--currenttimestamp: 2018-12-18&nbsp;12:50:00-->
	<script type="text/javascript">
//<![CDATA[
(function() {
var _analytics_scr = document.createElement('script');
_analytics_scr.type = 'text/javascript'; _analytics_scr.async = true; _analytics_scr.src = '/_Incapsula_Resource?SWJIYLWA=719d34d31c8e3a6e6fffd425f7e032f3&ns=2&cb=970759060';
var _analytics_elem = document.getElementsByTagName('script')[0]; _analytics_elem.parentNode.insertBefore(_analytics_scr, _analytics_elem);
})();
// ]]>
</script></body>
</html>